Kieran Saul - Increased HTTP 5xx Errors in Chicago – Incident details

All systems operational

Increased HTTP 5xx Errors in Chicago

Resolved
Degraded performance
Started 11 days agoLasted about 1 hour

Affected

External Services

Degraded performance from 5:47 AM to 6:53 AM

CDN

Degraded performance from 5:47 AM to 6:53 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Investigating
    UTC
    Investigating

    Cloudflare is investigating an increased level of HTTP 5xx errors in Chicago.

    We are working to analyze and mitigate this problem. More updates to follow shortly.