Kieran Saul - CG-GAME01 is back up – Incident details

All systems operational

CG-GAME01 is back up

Resolved
Partial outage
Started about 2 months agoLasted 4 minutes

Affected

KS Hosted Services

Partial outage from 8:41 PM to 8:45 PM

Game Servers

Partial outage from 8:41 PM to 8:45 PM

Updates
  • Resolved
    UTC
    Resolved

    Game Servers is back up. This incident was automatically resolved.

  • Investigating
    UTC
    Investigating

    Game Servers is down at the moment. This incident was automatically created and the issue is being investigated.