Slow Performance of KS Services.

Resolved
Degraded performance
Started about 1 year ago Lasted 26 minutes

Affected

ksCloud
ksCloud VPN
ksHosting - App Service
ksCloud Regions
UK-1
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified some servers what are misbehaving after completing some automated Windows Updates.

    We are currently rebooting the affected servers to try and resolve the problem.

    An update will be posted at 16:30 if any more information is available.

  • Investigating
    Investigating

    Some KS Services are experiencing some performance issues. We are currently investigating the issue.

    More information will be available soon.