ksCloud Outage

Resolved
Partial outage
Started 10 months ago Lasted 22 minutes

Affected

ksCloud
ksHosting - Web Services
ksCloud VPN
ksHosting - App Service
ksMail
ksCloud Regions
Updates
  • Resolved
    Resolved

    This incident was due to an unexpected reboot caused by Windows Updates. KSC will be looking at how to stop from this happening outside of regular maintenance windows.

    Our site-to-site VPN issue was caused by our upstream DNS provider blocking some addresses what are required by site-to-site VPN to work. These addresses have now been whitelisted to prevent this from happening again.

    All services are working now. We will continue to monitor the environment to make sure no additional problems occur. Any emails what are sent or received via the ksMail service will be either be sent or delivered shortly.

    ~KSC Network Operations Centre.

  • Monitoring
    Monitoring

    We have been alerted to an outage across some of our cloud hosts.

    We have resolved the issue and are currently monitoring the servers to make services come back online as they should.

    ksGaming Game Servers are still operational at this time, but the proxy is currently offline.

    ~KSC Network Operations Center