CobbleCore Hub

Resolved
Major outage
Started 7 months ago Lasted 4 minutes

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident with the CobbleCore Hub not working.

    Please use direct connections to server as a workaround

    survival.play.cobblecore.net
    skyblock.play.cobblecore.net

    TN2 players - your connection is automatically routed the to the right server.